Canvas should use update_image instead of add_image

RESOLVED DUPLICATE of bug 1383786

Status

()

P2
normal
RESOLVED DUPLICATE of bug 1383786
a year ago
3 months ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---

Firefox Tracking Flags

(firefox56 unaffected, firefox57 unaffected)

Details

(Whiteboard: [wr-reserve] [gfx-noted])

(Reporter)

Description

a year ago
Currently when a canvas redraws we seem to do an add_image. It would be better if we used update.
status-firefox56: --- → unaffected
status-firefox57: --- → unaffected
Blocks: 1386669
Whiteboard: [gfx-noted] → [gfx-noted][wr-mvp][triage]

Updated

11 months ago
Priority: P3 → --

Updated

11 months ago
Priority: -- → P3
Whiteboard: [gfx-noted][wr-mvp][triage] → [wr-reserve] [gfx-noted]
Priority: P3 → P2

Updated

5 months ago
Assignee: nobody → sotaro.ikeda.g
Canvas rendering always use AsyncImagePipeline. And AsyncImagePipeline uses update_image if possible since Bug 1383786.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383786

Updated

3 months ago
Assignee: sotaro.ikeda.g → nobody
You need to log in before you can comment on or make changes to this bug.