Install **FAILED** with error -214

VERIFIED DUPLICATE of bug 139939

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 139939
16 years ago
13 years ago

People

(Reporter: pmatzke, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Doing a custom install on Mac OS 9.1 of today's MacMozillaFullInstall.sea fails
with a -214 error if mail and news are not included.
      [3/352]	Replacing: (null)
     ** performInstall() returned: -214

     Install **FAILED** with error -214  --  04/24/2002 10:33:41

If mail & news are included it works.
From: http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Comment 1

16 years ago
I have noticed this error report in Mac (Mac OS 9.1 or 9.2.2) over the laser few
days builds.  

It does NOT pertain to doing a custom install without installing mail or news. 
I never do a custom install ... just a straight default install.

The first attempt to install give me the error -214.
Try again and the install succeeds.
Repeatable = ALways (for about the last week -- don't have specifics on when
this started.)

Dale

Comment 2

16 years ago
dpu of bug 139578?

Comment 3

16 years ago
See bug 139939

Updated

16 years ago
QA Contact: bugzilla → ktrina

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 139939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified as a dupe of bug 139939
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.