Call to ComputeVisibilityForRoot() in nsRootPresContext::ComputePluginGeometryUpdates() not linked to the definition

RESOLVED FIXED

Status

Webtools
Searchfox
RESOLVED FIXED
3 months ago
13 days ago

People

(Reporter: jrmuizel, Assigned: mccr8)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 months ago
It only gives the definition and declaration
(Assignee)

Comment 1

16 days ago
nsRootPresContext::ComputePluginGeometryUpdates() contains one of those uses. aBuilder->ContainsPluginItem() in that same method is also not linked to the definition.
(Assignee)

Updated

16 days ago
Summary: http://searchfox.org/mozilla-central/search?q=symbol:_ZN13nsDisplayList24ComputeVisibilityForRootEP20nsDisplayListBuilderP8nsRegion&redirect=false doesn't include uses → Call to ComputeVisibilityForRoot() in nsRootPresContext::ComputePluginGeometryUpdates() not linked to the definition
(Assignee)

Updated

16 days ago
(Assignee)

Updated

15 days ago
Duplicate of this bug: 1399982
(Assignee)

Comment 3

15 days ago
https://github.com/bill-mccloskey/searchfox/pull/23
(Assignee)

Comment 4

13 days ago
This is now live. Thanks for the bug report.
Status: NEW → RESOLVED
Last Resolved: 13 days ago
Resolution: --- → FIXED
Duplicate of this bug: 1416329
Assignee: nobody → continuation
You need to log in before you can comment on or make changes to this bug.