Need to update about:telemetry to align with new data collection options

RESOLVED DUPLICATE of bug 1394196

Status

()

Toolkit
Telemetry
--
critical
RESOLVED DUPLICATE of bug 1394196
2 months ago
a month ago

People

(Reporter: mheubusch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
Change the second paragraph in about:telemetry to reflect new data collection settings:

Old line: Telemetry is <enabled/disabled> and extended telemetry is <enabled/disabled>.

New line: Unified telemetry is <enabled/disabled>.

Updated

2 months ago
Component: General → Telemetry
Product: Firefox → Toolkit
Side-note:
"Unified Telemetry" was a project that was completed.
The system in Firefox is just "Telemetry".
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1394196
(Reporter)

Comment 2

2 months ago
Rebecca - can you sign off on this line in about:telemetry  
Telemetry is <enabled/disabled>.
Flags: needinfo?(rweiss)

Comment 3

a month ago
r+
Flags: needinfo?(rweiss)
Can we move this to bug 1394196?
I'm trying to understand the consequences of the data preference changes there.
You need to log in before you can comment on or make changes to this bug.