Yahoo FinanceVision does not support Mozilla

VERIFIED DUPLICATE of bug 84049

Status

--
major
VERIFIED DUPLICATE of bug 84049
17 years ago
4 years ago

People

(Reporter: jw_12, Assigned: arun)

Tracking

Details

(Whiteboard: [DENY], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020422
BuildID:    2002042219

Clicking on the "Click To Watch FinanceVision" pops up
a message saying that only NAV 4.X or IE4+ are supported.

Reproducible: Always
Steps to Reproduce:
1.Go to the indicated URL
2.Click on the "Click To Watch FinanceVision"
3.Pop up implies that Mozilla browser is not supported

Actual Results:  Mozilla not supported

Expected Results:  Mozilla supported

Comment 1

17 years ago
This bug is a dup of bug 84049.

Comment 2

17 years ago
This is a duplicate per comment #1.

*** This bug has been marked as a duplicate of 84049 ***
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Plugins → US General
Keywords: evang500
OS: Windows NT → All
Resolution: --- → DUPLICATE
Whiteboard: [DENY]
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.