Closed Bug 1397973 Opened 5 years ago Closed 5 years ago

Scrollbar in about:addons when there is update

Categories

(Toolkit :: Add-ons Manager, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1393099
Tracking Status
firefox57 --- fixed

People

(Reporter: Oriol, Unassigned)

References

Details

(Keywords: regression)

1. Go to https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/versions/
2. Install the 2nd version
3. Set automatic updates of uBlock to Off
4. Check for updates

A new item appears in the sidebar: "Available updates [1]".
This item is too wide, so an horizontal scrollbar appears at the bottom.

Expected: no scrollbar

Pushlog: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=c89420075a23c0a10460d7bdd0dab16431a748fc&tochange=e07f7098f5c80bf856c3c0df64b0f25a845ef959
Between step 2 and step 3 go to about:addons.
Component: Preferences → Add-ons Manager
Product: Firefox → Toolkit
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393099
Mirror the status of bug 1393099.
You need to log in before you can comment on or make changes to this bug.