Status

()

P2
normal
VERIFIED WORKSFORME
20 years ago
18 years ago

People

(Reporter: walter, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Entities don't work in the <title> tag
<html>
<head>
<title>&Auml;&szlig;</title>
</head>
<body>
</body>

gives a page with the title
&Auml;&szlig;
instead of
Äß

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Comment 1

20 years ago
I updated the html content sink to reduce entities for title tags.

Comment 2

20 years ago
Verified fixed.

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

20 years ago
Status: VERIFIED → REOPENED
(Reporter)

Comment 3

20 years ago
The 5 Aug build appends ; to all entities in the title

Updated

20 years ago
Resolution: FIXED → ---

Comment 4

20 years ago
Clearing Fixed resolution due to reopen.

Updated

20 years ago
Status: REOPENED → ASSIGNED
Target Milestone: M10

Comment 5

20 years ago
*** Bug 11526 has been marked as a duplicate of this bug. ***

Comment 6

20 years ago
It works for me using nightly build 1999-08-12-10-M9 on Windows NT.

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 7

19 years ago
mine now
Assignee: kipp → buster
Status: RESOLVED → NEW
(Assignee)

Comment 8

19 years ago
mistakenly removed the WorksForMe resolution.
Status: NEW → RESOLVED
Last Resolved: 20 years ago19 years ago

Comment 9

18 years ago
vrfy w2k 9/27-20 talkback the main navigator window uses this.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.