Closed Bug 1398059 Opened 4 years ago Closed 4 years ago

outline on address bar when focused breaks the design

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1397278

People

(Reporter: m+bugzilla, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170907220212

Steps to reproduce:

- Create two tabs (let's call them A and B)
- Go on A
- Click on address bar in order to be focused and see the outline
- Compare A and B (make sure the address bar in B isn't focused)


Actual results:

- The outline on A breaks the grid, the address bar on A is bigger than on B


Expected results:

- It shouldn't
Maybe it happens only on "Light" theme with Density "compact".
Attached video bug-mozilla.mov
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397278
You need to log in before you can comment on or make changes to this bug.