Include a New Window button in the toolbar like NetCaptor.

RESOLVED DUPLICATE of bug 104125

Status

--
enhancement
RESOLVED DUPLICATE of bug 104125
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: mpt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

A new window/tab button is very handy, also make tab window the default action

Reproducible: Always
Steps to Reproduce:
Duplicate of "[RFE] Need one-click button for new browser window"

*** This bug has been marked as a duplicate of 104125 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.