bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Delete and detach attachment broken on Trunk

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
10 months ago
10 months ago

People

(Reporter: Jorg K (GMT+2), Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
Error console shows:

NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIMessenger.detachAllAttachments]

Alice, could you please check for us when that broke. Thanks in advance.
Flags: needinfo?(alice0775)
(Reporter)

Comment 1

10 months ago
False alarm. I had my test message in the Outbox and there for some reasons it doesn't work. Sorry about the noise.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(alice0775)
Resolution: --- → INVALID

Comment 2

10 months ago
I tested with latest tinderbox c-c build.
Name 	Thunderbird
Version 	57.0a1
Build ID 	20170908030219
User Agent 	Mozilla/5.0 (Windows NT 10.0; WOW64; rv:57.0) Gecko/20100101 Thunderbird/57.0a1
Built from 	https://hg.mozilla.org/comm-central/rev/9e30863be03af555dc65fadac63c02138707fb8e

And I cannot reproduce the problem....

Step
0. Open Error Console
1. Click on a mail in thread pane
2. Right click on a attachment file at the bottom of message pane
3a. Choose "Delete" and then click [OK]
3b. Choose "Detach..." and choose a folder and [Save] and then [OK]

No error in the Error Console. The command seems to be normal.

Am I missing something?

Comment 3

10 months ago
(In reply to Jorg K (GMT+2) from comment #1)
> False alarm. I had my test message in the Outbox and there for some reasons
> it doesn't work. Sorry about the noise.

Ok.
You need to log in before you can comment on or make changes to this bug.