Add mozbase docs to Sphinx docs generation

RESOLVED DUPLICATE of bug 1413575

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 1413575
5 months ago
3 months ago

People

(Reporter: ted, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox57 wontfix)

Details

(Reporter)

Description

5 months ago
There are outdated mozbase docs at http://mozbase.readthedocs.org/. We should add the mozbase module docs to the Sphinx docs generation so they can get regularly updated and live on https://firefox-source-docs.mozilla.org/ .

Updated

5 months ago
status-firefox57: --- → wontfix
Didn't realize this bug was already filed. It just got fixed, should show up with the next upload.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1413575
You need to log in before you can comment on or make changes to this bug.