Closed Bug 1398125 Opened 2 years ago Closed 2 years ago

A vertical line appears in the tab bar if "Light" or "Dark" themes are enabled

Categories

(Firefox :: Theme, defect, P1)

57 Branch
Unspecified
Windows
defect

Tracking

()

VERIFIED FIXED
Iteration:
57.3 - Sep 19
Tracking Status
firefox57 --- verified

People

(Reporter: Ovidiu, Assigned: johannh)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-visual][fixed by bug 1399498])

Attachments

(2 files, 1 obsolete file)

[Affected versions]:

- Nightly 57.0a1(2017-09-07)
 
[Affected platforms]:

- Windows 7 x32
 
[Steps to reproduce]:

1. Open 2 tabs
2. From Customize select the Dark or Light theme. 


Actual result:

A vertical line appears on the right side of the "+" button


Expected result:

There should be no vertical line. See the behavior from the Default theme.

Note: See the attached print screen with the actual result.
Whiteboard: [photon-preference][triage]
Keywords: dupeme
Whiteboard: [photon-preference][triage] → [photon-visual] [triage]
Flags: qe-verify+
Priority: -- → P3
QA Contact: ovidiu.boca
Whiteboard: [photon-visual] [triage] → [reserve-photon-visual]
Duplicate of this bug: 1399484
OS: Unspecified → Windows
Summary: A vertical line appears in the tab bar if "Light" or "Dark" themes are enabled (Win7) → A vertical line appears in the tab bar if "Light" or "Dark" themes are enabled
I think I fixed this while looking into bug 1391227, I'll put up a patch soon.
Assignee: nobody → jhofmann
Status: NEW → ASSIGNED
Priority: P3 → P1
Iteration: --- → 57.3 - Sep 19
Comment on attachment 8907743 [details]
Bug 1398125 - Remove vertical borders in Win7 light/dark theme, add Photon borders around tabs.

Cancelling review for now, I'll have to update this for bug 1399498.
Attachment #8907743 - Flags: review?(dao+bmo)
Turns out I also fixed this in bug 1399498, oh my.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Keywords: dupeme
Resolution: --- → FIXED
Whiteboard: [reserve-photon-visual] → [reserve-photon-visual][fixed by bug 1399498]
Attachment #8907743 - Attachment is obsolete: true
Depends on: 1399498
Verified as fixed on Windows 7 x32 on Nightly 57.0a1
Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID  20170921100141
I will marked this verified.
Status: RESOLVED → VERIFIED
No longer depends on: 1399498
Flags: qe-verify+
Depends on: 1399498
You need to log in before you can comment on or make changes to this bug.