Closed Bug 1398128 Opened 4 years ago Closed 4 years ago

Height of URL bar changes when focused when compact mode is enabled on MacOSX Nightly 57.0a1 (2017-09-08)

Categories

(Firefox :: Theme, defect)

57 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1397278

People

(Reporter: danraduristea, Unassigned)

Details

Attachments

(2 files)

Attached image Focused tab bar.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170903140023

Steps to reproduce:

Open Firefox Nightly 57.0a1 (2017-09-08)
Set UI density to compact
On Nightly Start Page, focus the URL bar



Actual results:

An arrow button appears, which forces the height of the URL bar to expand and the whole UI to shift down


Expected results:

The height should be constant, no shift
Attached image Unfocused tab bar.png
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397278
You need to log in before you can comment on or make changes to this bug.