Closed Bug 1398187 Opened 2 years ago Closed 2 years ago

Entity Label is not displayed after you enter in customize

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1397320
Tracking Status
firefox57 --- affected

People

(Reporter: Ovidiu, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached video Recording #21.mp4
[Affected versions]:

- Nightly 57.0a1(2017-09-08)
 
[Affected platforms]:

- We tested on Windows, Mac
 
[Steps to reproduce]:

1. Open FF Nightly (please see that the Entity Label is displayed "Mozilla Corporation (US)")
2. Open Customize
3. Optional Step: From Customize select the Dark or Light theme. 


Actual result:

Entity Label is not displayed anymore. 


Expected result:

Entity Label is displayed. 

Note: See the attachment with the actual result.
OS: Unspecified → All
Hardware: Unspecified → All
Whiteboard: [photon-visual][triage]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397320
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.