Closed Bug 1398289 Opened 3 years ago Closed 3 years ago

Library > Downloads Panel sub-label font-size is too small

Categories

(Firefox :: Menus, defect, P1)

57 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 57
Iteration:
57.3 - Sep 19
Tracking Status
firefox57 --- verified

People

(Reporter: abenson, Assigned: Gijs)

References

Details

(Whiteboard: [reserve-photon-structure])

Attachments

(2 files)

See the attached image for more detail. We should be following the same pattern as in the Downloads Menu. Current font-size is .7em and looks like it should be .9em.
Flags: needinfo?(mdeboer)
Whiteboard: [photon-structure] → [photon-structure] [triage]
Blocks: 1354532
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Iteration: --- → 57.3 - Sep 19
Flags: needinfo?(mdeboer) → qe-verify+
Priority: -- → P1
QA Contact: gwimberly
Whiteboard: [photon-structure] [triage] → [reserve-photon-structure]
Comment on attachment 8907488 [details]
Bug 1398289 - increase font size of the status text of the downloads subview in the library panel,

https://reviewboard.mozilla.org/r/179188/#review184342

Muy complicado! ;-)
Attachment #8907488 - Flags: review?(mdeboer) → review+
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/26991171d831
increase font size of the status text of the downloads subview in the library panel, r=mikedeboer
https://hg.mozilla.org/mozilla-central/rev/26991171d831
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
I have reproduced the issue mentioned in comment 0 using an affected Firefox 57.0a1 build (BuildId:20170908220146).

I have verified that the issue is not reproducible using Firefox 57.0b7 (Build Id:20171009192146) on Windows 10 64bit, macOS 10.11.6 and Ubuntu 16.04 64bit.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.