If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

DHTML popup exposed prematurely

RESOLVED DUPLICATE of bug 121731

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 121731
16 years ago
16 years ago

People

(Reporter: J. Eric Small, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

The Oracle dynamic HTML advertisement often displayed on my.yahoo.com sometimes
opens and takes up screen real estate before the ad is called -- by a manual
rollover.

Reproducible: Sometimes
Steps to Reproduce:
1.  Open http://my.yahoo.com.
2.  Let refresh on it's automated timing.

Actual Results:  Page opened normally.  Later in the session, when the page
automatically refreshed, the advertisement was "popped up."

Expected Results:  Ad should not pop up until the manual rollover of the
miniature ad occurs.

Comment 1

16 years ago
sounds like a dup of bug 121731 but that one was resolved as fixed..

Comment 2

16 years ago
Changing QA Contact
QA Contact: petersen → amar
(Reporter)

Comment 3

16 years ago
It does indeed sound identical to bug 121731.  I missed that somehow when I
posted this.

Comment 4

16 years ago
 This bugs is exactly same as bug 121731.

*** This bug has been marked as a duplicate of 121731 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
Created attachment 81164 [details]
BMP of Oracle ad taking over

A view of the offending advertisement
You need to log in before you can comment on or make changes to this bug.