If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

QuickLaunch (& other) preferences not being saved

VERIFIED DUPLICATE of bug 133552

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
minor
VERIFIED DUPLICATE of bug 133552
16 years ago
5 years ago

People

(Reporter: James E. LaBarre, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In builds 0.9.8->1.0rc1, Windows98SE:

Activate QuickLaunch & open a browser window.  Upon exiting the last browser
and/or mail window, QuickLaunch will pop up a dialogue informing the user that
QL is running, etc, and will have a checkbox to disable the message in the
future.  Check the box & click on OK.  Upon re-starting the browser (either
before or after rebooting the system) and again exiting the final window, the
message will re-appear, with the box again unchecked.

Expected: checking the box should keep the disabled setting, and the dialogue
should not appear again.


Possibly related: when entering a "secure" website, the dialogue informing you
of secure websites should have a checkbox to skip this message in the future. 
On the same system, this message is missing.

*** This bug has been marked as a duplicate of 133552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.