Favicons for bookmarks in the bookmarks toolbar don't display on restart.

RESOLVED DUPLICATE of bug 1398019

Status

()

--
minor
RESOLVED DUPLICATE of bug 1398019
a year ago
a year ago

People

(Reporter: pizzimentianthony, Unassigned)

Tracking

57 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8906095 [details]
Bookmarks toolbar favicons after restart.

When using Nightly, favicons in the bookmarks toolbar don't persist over multiple sessions.

How to Reproduce:
1. Start Nightly
2. Navigate to multiple sites by using the bookmarks saved to the toolbar
3. Favicons appear in the toolbar
4. Restart Nightly

Actual Results:
All favicons disappear and instead display the default globe image.

Intended Results:
Favicons should persist in the bookmarks toolbar after a restart or update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398019
You need to log in before you can comment on or make changes to this bug.