Intermittent devtools/client/webconsole/test/browser_webconsole_view_source.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

RESOLVED DUPLICATE of bug 1398313

Status

()

Firefox
Developer Tools: Console
P5
normal
RESOLVED DUPLICATE of bug 1398313
8 months ago
7 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment 1

8 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1398419&startday=2017-09-04&endday=2017-09-10&tree=all
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1398313
You need to log in before you can comment on or make changes to this bug.