Left tab border next to private browsing icon not visible

RESOLVED DUPLICATE of bug 1390025

Status

()

RESOLVED DUPLICATE of bug 1390025
a year ago
a year ago

People

(Reporter: imnotb, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8906277 [details]
What it looks like on a maximised window (note the missing border in between the two purple icons).

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170909100226

Steps to reproduce:

Using Nightly on Ubuntu GNOME 16.04, I opened a Private Browsing window and I maximised that window.

(Perhaps also of note: I run the GNOME Shell extension Pixel Saver: https://extensions.gnome.org/extension/723/pixel-saver/ )


Actual results:

The left-hand side border of the left-most tab was not visible, leading to a visual discrepancy between it and the "mask" icon indicating private browsing (see attached screenshot).


Expected results:

There should be a border, just like there is between other tabs, and like there is when the window is not maximised.
(Reporter)

Comment 1

a year ago
Created attachment 8906278 [details]
What it looks like in a non-maximised private window
(Reporter)

Updated

a year ago
Attachment #8906277 - Attachment description: HNjUiwO.png → What it looks like on a maximised window (note the missing border in between the two purple icons).
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390025
You need to log in before you can comment on or make changes to this bug.