Closed Bug 1398509 Opened 3 years ago Closed 3 years ago

NVDA reports 'unknown' tabbing through content elements

Categories

(Core :: Disability Access APIs, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox57 --- affected

People

(Reporter: jimm, Unassigned)

Details

(Whiteboard: aes+)

Windows Nightly: 57.0a1 (2017-09-09) (64-bit)

STR:

1) open nvda then firefox
2) open remote content in a tab within firefox
3) tab from the url bar into content

result: elements reported as 'unknown'
Jim, I cannot reproduce. I am currently on a 09-10 Nightly, and this bug page, for example, loaded and behaves just fine with NVDA. Or did you mean something else by "remote content"?^
Flags: needinfo?(jmathies)
(In reply to Marco Zehe (:MarcoZ) from comment #1)
> Jim, I cannot reproduce. I am currently on a 09-10 Nightly, and this bug
> page, for example, loaded and behaves just fine with NVDA. Or did you mean
> something else by "remote content"?^

Yeah I haven't been able to repo in test images either. I think this is just a local issue due to having lots of local builds / installs.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(jmathies)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.