Closed Bug 1398525 Opened 3 years ago Closed 3 years ago

Right click on toolbar can't to customize in fullscreen mode

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1393749

People

(Reporter: github, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: dupeme, nightly-community)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170909100226

Steps to reproduce:

Open Firefox with fresh profile in fullscreen
Execute a Secondary Click on one of the Buttons in the Navigation (e.g. Download or Libary)


Actual results:

The menu that opens is the one if I would click outside of the Buttons on an empty space (in the screenshot attached I clicked on the Download Button)


Expected results:

The menu should open that let me remove the Button etc.
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86
Component: Untriaged → Menus
Not a recent regression.
Status: UNCONFIRMED → NEW
Component: Menus → Toolbars and Customization
Ever confirmed: true
Keywords: dupeme
OS: Mac OS X → All
Hardware: x86 → All
Summary: Secondary Click on Button opens wrong menu in fullscreen → Right click on toolbar can't to customize in fullscreen mode
Version: 57 Branch → unspecified
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393749
You need to log in before you can comment on or make changes to this bug.