Arrow-down indicator is at wrong place when moving Tab to Bookmarks toolbar

RESOLVED DUPLICATE of bug 1398252

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1398252
3 months ago
2 months ago

People

(Reporter: Jens, Unassigned)

Tracking

({regression, regressionwindow-wanted})

57 Branch
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Created attachment 8906322 [details]
Watch the arrow down being above awesome bar and below tabs bar

STR:
1. Drag Tab to Bookmarks toolbar

AR:
The arrow down indicator is not at the right place but above the awesome bar. See screencast. It is too high, sometimes it is even also horizontally misplaced (too far to the right, visible in the screencast at the very beginning)

ER:
The arrow down should be where I want to drag.

I guess this is a regression since I am observing this only since a few days/(maybe)weeks. Happens on Windows and Linux.
(Reporter)

Updated

3 months ago
tracking-firefox57: --- → ?
Keywords: regression, regressionwindow-wanted

Comment 1

3 months ago
probably duplication of Bug 1398252

Comment 2

2 months ago
same regression
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398252
tracking already requested in bug 1398252
status-firefox57: affected → ---
tracking-firefox57: ? → ---
You need to log in before you can comment on or make changes to this bug.