Cannot login and access Messeneger Express when view folder privilege of folder w/ampersand "&" sign

VERIFIED DUPLICATE of bug 136256

Status

()

Core
Layout
--
blocker
VERIFIED DUPLICATE of bug 136256
16 years ago
16 years ago

People

(Reporter: Karen Huang, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Used 04-24-08-1.0.0 build

Cannot login and access Messeneger Express when view folder privilege of folder 
w/ampersand "&" sign

Please see above URL for NMS 4.15p7 (parp.mcom.com) Server

1) Setup IMAP mail account for NMS 4.15p7 Server Name: parp.mcom.com
2) Create "R&W" folder for this IMAP mail account
3) Right mouse click on "R&W" Folder
4) Select Propertities| Sharing| Privileges to try to login & access for the 
Messeneger Express.

Actual Results: It display blank, cannot login and access for the Messenger 
Express when the folder with w/ampersand"&" sign

Expected Results: Should allow users to login and access Messenger Expresss 
without displaying blank.
(Reporter)

Comment 1

16 years ago
This problem seems to be not occurring on NMS 6.0 tintin Server.
I can login, access Messeneger Express and setup the privilege for the same 
folder name "R&W" on NMS 6.0 tintin Server Messenger Express:
http://tintin.mcom.com/en/mail.html?sid=cfd3142af80f23de&lang=en&host=http://tin
tin.mcom.com:80/&cert=false

Comment 2

16 years ago
yes, karen, this is the same as the other bug about having international
characters in the folder name.

Comment 3

16 years ago
this is basically a server bug, and should be either mark invalid or a dup of
136256. Sorry for the spam, Marc.

*** This bug has been marked as a duplicate of 136256 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

16 years ago
Blocks: 112096
(Reporter)

Comment 4

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.