If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Overlay with the name of the current tab in title bar

RESOLVED DUPLICATE of bug 1398582

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1398582
15 days ago
14 days ago

People

(Reporter: Gerd, Unassigned)

Tracking

57 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 days ago
Created attachment 8906352 [details]
Title Bar Bug.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170909220406

Steps to reproduce:

Used Firefox Nightly normally


Actual results:

Overlay appeared in title bar, it is clickable, very disrupting.

Updated

15 days ago
Component: Untriaged → Theme
OS: Unspecified → Mac OS X
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1398582
You need to log in before you can comment on or make changes to this bug.