Unavailable context menu items are not greyed out on Linux Mint

RESOLVED INVALID

Status

()

Core
Widget: Gtk
RESOLVED INVALID
6 months ago
5 months ago

People

(Reporter: Wes, Unassigned)

Tracking

57 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170910100150

Steps to reproduce:

Linux Mint Cinnamon

Open a new tab
Right click in address bar
Hover over "Copy"


Actual results:

Copy option is unavailable because there is no selection, but the color is the same as the available menu options.


Expected results:

Unavailable context menu options should be greyed out.

Similar to bug 1169233
(Reporter)

Updated

6 months ago
tracking-firefox57: --- → ?
OS: Unspecified → Linux
Sounds like a problem with your gtk theme?  Seems to work fine for me on debian, gtk 3.22.19, default adwaita theme on gnome shell.  Can you figure out when this started for you?
tracking-firefox57: ? → ---
(Reporter)

Comment 2

5 months ago
Yes, I've confirmed this bug is in the Mint-X theme.

Thanks,
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.