Closed Bug 1398695 Opened 4 years ago Closed 4 years ago

compact theme focused urlbar height on new tab

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1397278

People

(Reporter: cpartiot, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170908100218

Steps to reproduce:

- set compact theme
- open new tab
- focus / blur URLbar


Actual results:

URLbar height change


Expected results:

URLbar height shouldn't change
It also occur wen you start to input something in URLbar in any tab

in fact, it occur each time the "go to" (arrow) button appear
Component: Untriaged → Theme
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397278
You need to log in before you can comment on or make changes to this bug.