Closed Bug 1398702 Opened 2 years ago Closed 2 years ago

elliptic shape of selected radio button

Categories

(Firefox for Android :: Theme and Visual Design, defect)

55 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1352238

People

(Reporter: felix.bau, Unassigned)

Details

Attachments

(1 file)

129.01 KB, image/png
Details
Attached image example
User Agent: Mozilla/5.0 (Android 7.0; Mobile; rv:55.0) Gecko/55.0 Firefox/55.0
Build ID: 20170815231002

Steps to reproduce:

selected radio buttons have an elliptic "core" instead of a circular one.
I attached a screenshot demonstrating the issue (page: https://www.w3schools.com/html/tryit.asp?filename=tryhtml_radio)
I'm using a OnePlus 3t with Android 7.x (not the newest release, in-case that matters)
Fixed in 57 by bug 1352238 I think.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1352238
so Firefox won't use Android's implementation anymore?
(In reply to Djfe from comment #2)
> so Firefox won't use Android's implementation anymore?

Nah, it's the opposite. We will use native Android widgets now.
You need to log in before you can comment on or make changes to this bug.