If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing splits up the pages unnecessarily and incorrectly

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
P2
normal
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Stephan Golux, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

16 years ago
1.  Go to the following URL:

   http://www.susanhamburger.com/resume.html

2.  Print this web site.  The first page (of seven for my printer) has only the
words "Susan Hamburger" at the top, and then the rest of that page is blank. 
The remaining six pages print correctly.

NB - It is also rendered incorrectly in PRINT PREVIEW.

NB - Both "PRINT..." and "PRINT PREVIEW" work properly (or as expected, anyway)
for Netscape 4.7, IE 5, Opera 3.21, and Opera 5.1.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
wrong bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Amar is looking into whether this is a DUP of bug 127128 or bug 127145

Comment 4

16 years ago
 I am not sure if any one of the above bugs is dupe of this bug. The URL in this 
bug has a large single table cell <td>. This table cell has many <p> tags 
and <I> </I> tags which I think is causing the printing to break. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
probably a dup
Assignee: rods → karnaze
Whiteboard: DUPME
(Reporter)

Comment 6

16 years ago
Still broken - win98 - RC3.  This seems like it should be fixed for 1.0,
n'est-ce-pas?

Updated

15 years ago
Priority: -- → P2
Target Milestone: --- → Future

Updated

15 years ago
Summary: Printing splits up the pages unnecessarilly and incorrectly → Printing splits up the pages unnecessarily and incorrectly

Comment 7

15 years ago
mass reassign to default owner
Assignee: karnaze → table
Component: Printing → Layout: Tables
QA Contact: sujay → madhur
Target Milestone: Future → ---

Updated

15 years ago
Target Milestone: --- → Future

Comment 8

15 years ago
print bugs
Assignee: table → printing
Component: Layout: Tables → Printing
QA Contact: madhur → sujay
Target Milestone: Future → ---

Comment 9

14 years ago
I am using version 1.4 and am getting a similar bug.  I went to 

http://www.e-insites.com/resellerhosting.asp

Print Preview is showing incorrectly.  Printing the pages results in 356 printed
pages with incorrect formatting!

Comment 10

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040411 Firefox/0.8
and
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

http://www.susanhamburger.com/resume.html
This site is works for me

from comment 9 
http://www.e-insites.com/resellerhosting.asp
Print preview shows 409  pages for me. 

I don't think the e-insites page shows a problem related to this bug. The Susan
Hamburger page does not have any images on the page where as the e-insites
prinitng issues are related to 100's of small gif images on the page.
All WFM 
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007102203 SeaMonkey/2.0a1pre

please reopen bug if you see otherwise
Status: NEW → RESOLVED
Last Resolved: 16 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.