Save mail as text fails when filename extension is omitted

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: William T. Yates, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Saving a mail message as text file works only if the suffix '.txt' is added to
the file name before saving. Otherwise, the file is saved but is empty. Saving
as 'message.eml' also results in  a zero-length file.
Build 2002041711

Comment 1

17 years ago
empty .eml file also reported on Mac in bug 138622
Possibly related: bug 135279

Comment 2

16 years ago
WorksForMe using Mac/2002072203. Saving an arbitrary e-mail message as "test" results in a successful 
save operation.

William, can you still reproduce this problem using a current build?
Summary: Save mail as text proiblem → Save mail as text fails when filename extension is omitted

Comment 3

15 years ago
This is an old bug that seems to be no longer valid. It works fine, just it adds
the .txt extension automatically now. Please change resolution to WORKSFORME.
(Reporter)

Comment 4

15 years ago
Using Build 2003050714 under MacOS 10.2.5, saving message as text file works.
Removing the ".eml" suffix and selecting "Text Files" results in saving the
message as a text file with ".txt" suffix appended.

Thanks, Mozilla
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
See comment 3 again. <grin>
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

15 years ago
->WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.