Closed Bug 1398996 Opened 2 years ago Closed 2 years ago

stylo: re-enable stylo in e10s parent process

Categories

(Core :: CSS Parsing and Computation, enhancement, P4)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1411532
Tracking Status
firefox57 --- wontfix

People

(Reporter: heycam, Unassigned)

References

Details

In bug 1398993 we're disabling stylo in the e10s parent process.  We'll need to remove the checks we added there when we want to use stylo for chrome documents in the parent process.
Priority: -- → P4
So in bug 1411532, I added a pref for switching on stylo on chrome, and when that pref is enabled, stylo in parent process would be enabled as well. Let's just make it a duplicate of that.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1411532
You need to log in before you can comment on or make changes to this bug.