Pages randomly refuse to load

VERIFIED DUPLICATE of bug 137805

Status

()

--
major
VERIFIED DUPLICATE of bug 137805
17 years ago
17 years ago

People

(Reporter: janusfury, Assigned: pavlov)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    20020423

I randomly get the error "The image [url] could not be displayed, because it 
contains errors", and also clicking a link to an HTML page often displays an 
image currently being loaded in some other page.

Apparently the browser is getting confused by current image downloads, and 
thinking an HTML file is an image.

Reproducible: Sometimes
Steps to Reproduce:
1. Open a page.
2. Click another link without allowing the page to download.

Actual Results:  Often times instead of going to the page linked, I was 
presented with an image. Other times I got the 'contains errors' message.

Expected Results:  The current page should stop downloading and the linked one 
should start.

I've only been seeing this error in recent nightly builds. (Also, I'm reporting 
this bug using IE, because I'm at work.)
To imagelib... sounds like a cache corruption issue similar to others on Pav's
plate.
Assignee: darin → pavlov
Component: Networking: HTTP → ImageLib
QA Contact: tever → tpreston
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 137805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.