On-screen keyboard opens when browsing a Vice article

RESOLVED DUPLICATE of bug 1400878

Status

()

RESOLVED DUPLICATE of bug 1400878
a year ago
a year ago

People

(Reporter: luis.pabon, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8907006 [details]
Screenshot_20170912-120525.png

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36 OPR/47.0.2631.80

Steps to reproduce:

1. Go to any vice article (eg: https://www.vice.com/en_au/article/9kkeyd/can-a-psychologist-cure-my-worst-character-trait-unstoppable-selfishness?utm_campaign=global&utm_source=vicefbanz)



Actual results:

On-screen keyboard opens even though there doesn't seem to be a form field selected anywhere.

This has been happening since at least Firefox 53, I only just got around reporting it.

Android N and Android O
Firefox nightly (2017-09-12)
Swiftkey or Gboard


Expected results:

On-screen keyboard shouldn't open
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1400878
You need to log in before you can comment on or make changes to this bug.