Closed Bug 1399122 Opened 4 years ago Closed 4 years ago

Awesomebar changing heights on condensed themes

Categories

(Firefox :: Address Bar, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1397278
Tracking Status
firefox57 --- affected

People

(Reporter: jgruen, Unassigned)

Details

Attachments

(1 file)

Attached image search-bar-height.gif
Observed: 57.0a1 (2017-09-12) (64-bit) On MacOS

STR
Use a condensed theme and type into awesomebar

Results (see attachment)
A little more clarification: The height of the awesomebar changes when text is input.


Maybe related to https://bugzilla.mozilla.org/show_bug.cgi?id=1399121
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397278
You need to log in before you can comment on or make changes to this bug.