Re-enable browser_ext_browserAction_popup_resize.js on Mac OSX

RESOLVED DUPLICATE of bug 1374749

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 1374749
a month ago
25 days ago

People

(Reporter: mikedeboer, Assigned: mikedeboer)

Tracking

unspecified
Points:
---
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

a month ago
In order for the new panel animation to land I needed to temporarily disable this test, because it started to perma-fail, without a very clear cause.

I filing this as a follow-up, because I need a little bit more time to figure stuff out here, since none of the changes in bug 1374749 really stand out to be the cause.
Flags: qe-verify-

Updated

a month ago
Priority: P2 → P1
Whiteboard: [photon-structure] → [reserve-photon-structure]

Updated

a month ago
Iteration: 57.3 - Sep 19 → ---
(Assignee)

Updated

25 days ago
Status: ASSIGNED → RESOLVED
Last Resolved: 25 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374749

Updated

25 days ago
Priority: P1 → --
Whiteboard: [reserve-photon-structure]
You need to log in before you can comment on or make changes to this bug.