The iframes with the headings (h1-h6) examples does not work in spanish page "Elementos títulos"

RESOLVED FIXED

Status

Developer Documentation
HTML
P5
normal
RESOLVED FIXED
a month ago
a month ago

People

(Reporter: sujumayas, Assigned: cmills)

Tracking

Details

(URL)

(Reporter)

Description

a month ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

The iframes with the headings (h1-h6) examples does not work in spanish page "Elementos títulos"

The link is : https://developer.mozilla.org/es/docs/Web/HTML/Elemento/Elementos_t%C3%ADtulos
I have fixed this.

This problem occurred because the live example iframe contents are generated from the code blocks found under a certain heading (chosen by id).

The macro that generates the iframes looks like this:

{{ EmbedLiveSample('Todos_los_encabezados', '280', '300', '') }}

Before I edited the page, the macro calls still had the original English ids referenced inside them, rather than the translated Spanish ids.
Assignee: nobody → cmills
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.