Intermittent TEST-UNEXPECTED-TIMEOUT | browser/components/extensions/test/xpcshell/test_ext_url_overrides_newtab.js | Test timed out

RESOLVED INCOMPLETE

Status

P5
normal
RESOLVED INCOMPLETE
a year ago
7 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Duplicate of this bug: 1399319
Comment hidden (Intermittent Failures Robot)
Comment hidden (Intermittent Failures Robot)
New failure log: https://treeherder.mozilla.org/logviewer.html#?job_id=182301223&repo=autoland&lineNumber=11195
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Comment hidden (Intermittent Failures Robot)

Updated

7 months ago
Product: Toolkit → WebExtensions
https://wiki.mozilla.org/Bug_Triage#Intermittent_Test_Failure_Cleanup
Status: REOPENED → RESOLVED
Last Resolved: a year ago7 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.