Open/Close sidebar button can be "cheated" on.

VERIFIED DUPLICATE of bug 139691

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 139691
16 years ago
14 years ago

People

(Reporter: Dan Naumov, Assigned: Samir Gehani)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.9+) Gecko/20020425
BuildID:    2002042507

Opening the Sidebar by clicking on the Open SideBar button, then minimising the
sidebar by clicking on the middle part of the right border of the Sidebar causes
a bug in the Open/Close Siderbar button. If you now click on the button (it now
says "Close Sidebar), instead of closing the minimised Sidebar, it will bring it
up again instead.

If you then Click on the "X" button in the top-right corner of the Sidebar to
close it, the Open/Close Sidebar button on the main UI will still say "Close
Sidebar" in the tooltip, yet, clicking it will bring the sidebar up.

Reproducible: Always

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 139691 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.