It's impossible to remove the Open/Close Sidebar button from personal toolbar.

VERIFIED DUPLICATE of bug 139813

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 139813
16 years ago
13 years ago

People

(Reporter: Dan Naumov, Assigned: Samir Gehani)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.9+) Gecko/20020425
BuildID:    2002042507

I've noticed that a "Open/Close Sidebar" button has been introduced to Mozilla
during the latest nightly builds. It's placed on the left side of the Personal
Toolbar and you cannot remove it. You can remove "Bookmarks", "Go", "Home",
"Search" and "Print" buttons from the Preferences, but not that new button and
it's driving me mad as I find it (and the Sidebar itself) to be unneeded for me.

Reproducible: Always

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 139813 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.