Closed Bug 1399610 Opened 4 years ago Closed 4 years ago

Typing in the urlbar in compact mode increases the urlbar size

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1397278
Tracking Status
firefox56 --- unaffected
firefox57 --- affected

People

(Reporter: johannh, Unassigned)

Details

This is basically bug 1397278 again, but only in compact mode.

I wonder if this is still a regression from bug 1388589 that wasn't fixed in bug 1397278 or something new.
I can't reproduce the problem, and I couldn't when I reviewed Dao's patch in bug 1397278 fwiw.  I wonder if it's platform specific?  I'm on macOS, and the patch only modified Windows CSS.
I can't reproduce on Windows 10 either.
I can reproduce on Windows 10 in the current Nightly, but only in the search bar.  Not in a current m-c build.  I don't think the fix for bug 1397278 has made its way to Nightly yet.  Is it possible you're only seeing this on Nightly?
Oh, wow, sorry. I thought bug 1397278 had been fixed for longer. Facepalm.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1397278
Whiteboard: [photon-structure][triage]
No problem, thanks for filing this anyway.
You need to log in before you can comment on or make changes to this bug.