Tapping once on a browser toolbar button results in browser toolbar context menu display

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
9 months ago
9 months ago

People

(Reporter: jimm, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Trunk
x86_64
Windows 10
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

9 months ago
Touch input with the browser toolbar is completely broken. I can't invoke any buttons using touch. What I usually see is the "pin to overflow menu" context menu.
(Reporter)

Comment 1

9 months ago
hardware:
surface pro 4 tablet without a keyboard or mouse

str:
1) Open firefox
2) tap once briefly on any browser toolbar button (home, refresh, download, library, profiler)

expected: tapped button action to be invoked
result: browser toolbar context menu is displayed
Summary: Taping once on a browser toolbar button results in browser toolbar context menu display → Tapping once on a browser toolbar button results in browser toolbar context menu display
(Reporter)

Comment 2

9 months ago
Gah, this is the caused by having the JAWS screen reader running in the background. JAWS apparently tweaks system settings that remap touch to context actions. I'm not sure why. Side effects are in Firefox and other Windows apps, including the start menu.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.