Mozilla Mail does not popup password dialog

VERIFIED DUPLICATE of bug 121926

Status

--
major
VERIFIED DUPLICATE of bug 121926
17 years ago
10 years ago

People

(Reporter: josvazg, Assigned: naving)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

Mozilla 1.0 Mail does not popup a password dialog,
hence the connection to the pop server fails.
It can not connect as it doesn't know the password
and it doesn't ask for it.

Reproducible: Always
Steps to Reproduce:
1.Install Mozilla
2.Configure Mozilla Mail
3.Try to get the emails

Actual Results:  'Cannot connect to pop server' error

Expected Results:  Pop up to ask for the password and then connect successfully

Comment 1

17 years ago
dup of bug 121926?

Comment 2

17 years ago
In just a couple of days these bugs bave been filed on the issue:
bug 138815, bug 139679, bug 133851, bug 139819, bug 139973 and this one.

Not sure they are clean dups of bug 121926: The timespan between these bugs
indicate a newer regression has occured - later than 121926 which was reported
in January.

Comment 3

17 years ago
Reporter: bug 121926 was fixed on the 21st.
Resolving as dup. Please add comment if you see this bug with later builds

*** This bug has been marked as a duplicate of 121926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup.  No comments from the reporter. If you still have this problem reopen
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.