total size (inc images, css, external js, etc)

RESOLVED DUPLICATE of bug 80556

Status

--
enhancement
RESOLVED DUPLICATE of bug 80556
17 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: db48x)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

17 years ago
it could be nice if the Page Info showed the total size of a page including
images, ads, external css, js etc. Basiclly the total size the page weights

20020424

Comment 1

17 years ago
Nice idea. No OS dependency, though.

pi
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Comment 2

17 years ago
very likely a dup
Whiteboard: dupme

Comment 3

17 years ago
Dupe of bug 80556?

Comment 4

17 years ago
ACK

pi

*** This bug has been marked as a duplicate of 80556 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.