If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

On right part of the toolbar, buttons' popups coat hanger are misaligned depending of the button

RESOLVED DUPLICATE of bug 1033395

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1033395
12 days ago
12 days ago

People

(Reporter: Clément Lefèvre, Unassigned)

Tracking

({nightly-community})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community])

Attachments

(4 attachments)

(Reporter)

Description

12 days ago
Curently, right part of the toolbar have four buttons with a popup.
Their respective coat hangers are misaligned. Some of them start from the border of the button while other start from the center or the border of the button's icon.
I'll add the four screenshots in the following comments.
(Reporter)

Comment 1

12 days ago
Created attachment 8908163 [details]
Download button

Here's the screenshot for the download button.
Popup coat hanger start from the bottom of the download icon.
(Reporter)

Comment 2

12 days ago
Created attachment 8908164 [details]
Library button

Library button.
Here, popup coat hanger start from the bottom of the button.
(Reporter)

Comment 3

12 days ago
Created attachment 8908165 [details]
Overflow button

Here is the overflow button.
The popup coat hanger starts here from the bottom of the button either.
(Reporter)

Comment 4

12 days ago
Created attachment 8908166 [details]
Sandwich menu

Finally, the sandwich button.
Here, the popup coat hanger starts from between the bottom of the button and the bottom of the icon.

Updated

12 days ago
Status: NEW → RESOLVED
Last Resolved: 12 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033395

Updated

12 days ago
Whiteboard: [mozfr-community][photon-visual] → [mozfr-community]
You need to log in before you can comment on or make changes to this bug.