Closed Bug 1399943 Opened 4 years ago Closed 4 years ago

Tab bar items occasionally render overlapped

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1396833

People

(Reporter: tcampbell, Unassigned)

Details

Attachments

(2 files)

Attached image Screenshot
While browsing, I have experienced tab items render overlapped. It seems the horizontal position is sometimes incorrect. I've only noticed in last day.

Don't have steps to reproduce at the moment.
Attached file about:support
Here is my about:support. Issue may have been on this version or the one immediately before.
Keywords: steps-wanted
Status: NEW → RESOLVED
Closed: 4 years ago
Keywords: steps-wanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1396833
You need to log in before you can comment on or make changes to this bug.