Popup windows have a sidebar

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: davidm, Assigned: davidm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
Go to netcenter or www.sidewalk.com. Reload until you get a popup window. Notice
that the popup window has a sidebar. Pop up windows should only have sidebars
iff they request one in the window features flag just like toolbars& status
bars.
(Assignee)

Updated

19 years ago
Assignee: don → davidm
(Assignee)

Comment 1

19 years ago
reassign

Comment 2

19 years ago
*** Bug 14102 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

19 years ago
fix checked in

Updated

18 years ago
Component: Browser-General → UE/UI
QA Contact: leger → elig

Comment 4

18 years ago
Updating QA Contact for a verification.

Updated

18 years ago
QA Contact: elig → paulmac

Comment 5

18 years ago
Paulmac loves Sidebar bugs...

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
long since fixed

Comment 7

18 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.