xml-build page only shown as text in browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Rein Smedinga, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The above mentioned url is build with xml (the pages are under development and
will load very slowly at the moment, this is no error).

Instead of showing the content of the page, the source of the file is displayed,
i.e. Mozilla sees the page as a text file.

I am using build 2002041711 at the moment.
(Assignee)

Comment 1

16 years ago
I can't connect !

Which Mime-type is the server sending for this page ?
Summary: xml-build page only shown as text in browser → xml-build page only shown as text in browser
Unfortunately, it loads so slowly that any program I try times out getting it.  :(

What MIME type is the data being served as?  
(Reporter)

Comment 3

16 years ago
After downloading the file and showing its properties, Mozilla says that the
MIME type is txt. I will discuss this matter with the developers of the pages first.
Most likely this is the reason for the bug (and thus: it is no bug!) 
(Reporter)

Comment 4

16 years ago
The error occurs with more pages, as I have noticed. For example

http://213.159.10.120/AZN/vacatures/detail.cfm?vacature_id=6C43C90W

and

http://www.ou.nl/info-alg-innovatieprojecten/index.htm

give the same problems: instead of the content, the source is displayed in
Mozilla. (in IE the content is displayed!)
Rein, those two pages work fine for me.... are you using a proxy of some sort?
(Reporter)

Comment 6

16 years ago
Strange, now I use them again, they work perfect for me as well. However,
yesterday, I really got the sources instead of the content. I am sorry, but I
cannot reproduce this.
B.t.w. I do not use any proxy.
(Assignee)

Comment 7

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.