Show "Not provided" text when no bug is entered

RESOLVED FIXED

Status

RESOLVED FIXED
11 months ago
8 months ago

People

(Reporter: davidwalsh, Assigned: davidwalsh)

Tracking

Details

Attachments

(2 attachments)

(Assignee)

Description

11 months ago
When no bug is entered, an empty link to BMO is output.  We should provided a message /value for that Bugzilla Bug ID field when no bug is provided.
Duplicate of this bug: 1400037

Comment 2

11 months ago
Comment on attachment 8910401 [details]
test - please disregard

David Walsh :davidwalsh has approved the revision.

https://phabricator.services.mozilla.com/D72#1373
Attachment #8910401 - Flags: review+
(Assignee)

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED

Updated

9 months ago
Assignee: nobody → dwalsh
Comment on attachment 8908358 [details]
Fix 1400038 - Provided 'no bug' message when a Bug ID isn't provided

David Lawrence [:dkl] has approved the revision.

https://phabricator.services.mozilla.com/D60
Attachment #8908358 - Flags: review+
You need to log in before you can comment on or make changes to this bug.