disappearing GUI elements after second start

RESOLVED DUPLICATE of bug 125489

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 125489
16 years ago
14 years ago

People

(Reporter: Guy K. Kloss, Assigned: Matti)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.9+) Gecko/20020424
BuildID:    2002042422

Whenever I unpack the tar ball of mozilla and launch it for the first time
everything is perfectly OK. But when I start it again after the initial launch
the icons in the status bar to start applications like the messenger, address
book, composer, etc. disappear. Also the menu items in the preferences dialog
disappear to control mail & news preferences etc. The standard components
belonging to the browser part are still there and accessible. The privacy item
is there, but behaves strangely. When trying to unfold the submenu topics of it
the triangle or +- indicator (depending on the theme) will switch without
options coming up.

This all applies to the indicated nightly build as well as to the RC1 for Solaris 8.

Reproducible: Always
Steps to Reproduce:
1. delete /usr/local/mozilla directory
2. gtar xfvz mozilla-tarball.tar.gz
3. /usr/local/mozilla/mozilla
4. quit mozilla
5. restart mozilla and see the bug w/ every following start

Actual Results:  missing component launching icons and incomplete preferences menu

Expected Results:  completely functional GUI

Comment 1

16 years ago
This is a duplicate of bug 125489.
    
All of the tasks show up correctly only the first time you use a particular
build.  There's a work around explained in bug 125489. Basically, you change the
permissions on a file so it doesn't get corrupted.

This bug should be fixed by mozilla 1.0.

*** This bug has been marked as a duplicate of 125489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
I am qa for the original bug that this dupes. That is a Networking:file bug, so
you need to do your own verification for this fix. You might also want to look
for the correct component for this bug (not sure where component reg goes).
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.