Context menu (right click) on Personal Toolbar folder does not close as left click does

RESOLVED DUPLICATE of bug 113427

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 113427
16 years ago
13 years ago

People

(Reporter: Steven Neil Groginsky, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
 
(Reporter)

Comment 1

16 years ago
Build 2002041903 on win98se

I have created sub-folders of the Personal Toolbar folder which appear in the
Personal Toolbar in the browser.  When I leftclick a folder, it opens.  If I
then leftclick in the browser window, it closes.  I am assuming that this is the
intended behavior.

If I rightclick on the folder and leftclick on  'expand', it shows the entries
in that subfolder.  If I then leftclick in the browser window, it does not
close.  To close it, I leftclicked on the folder icon in the toolbar.
Summary: Context menu (right click) does not close as left click does → Context menu (right click) on Personal Toolbar folder does not close as left click does

Comment 2

16 years ago
confirming on rc1 (2002041711) on win2k

Comment 3

16 years ago
Confirming for real with build 2002042108 on Windows 98.

Is this a toolkit problem or an implementation problem?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
--> minor
Severity: normal → minor

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 113427 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.